Issues with file uploads - AWS errors
Incident Report for PowerSchool Learning
Resolved
We are seeing that this is now resolved. File uploads should be processing as expected. Thanks for your patience!
Posted about 1 month ago. Sep 14, 2017 - 13:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 14, 2017 - 12:45 PDT
Investigating
PowerSchool Learning is experiencing difficulties with file uploads, likely the result of increased error rates in Amazon's Storage Services, which we use for file and image uploads. (https://status.aws.amazon.com/) Our team is working to monitor this closely and see us through until AWS issues are resolved. Thank you for your patience!
Posted about 1 month ago. Sep 14, 2017 - 12:44 PDT