New content creation and updates to existing content delayed
Incident Report for PowerSchool Learning
Resolved
Thanks for your patience as we resolved this issue. You should no longer be experiencing lag in the creation of new items and updates to existing items. Any items created during this incident should now be appearing for you. We are working to implement long-term solutions that will prevent this from occurring in the future.
Posted 3 months ago. Jan 30, 2017 - 09:56 PST
Investigating
Our team is investigating issues with delays in new content creation and updates to existing content. We're working hard to resolve these and will keep you posted as we have further information to share. For now, please hold off on retrying any actions that were appearing to not successfully complete.
Posted 3 months ago. Jan 30, 2017 - 08:38 PST