Issues with file uploads
Incident Report for PowerSchool Learning
Resolved
So sorry for the inconvenience! We have resolved the upload backlog and are now expecting that file uploads to PowerSchool Learning should be successful. If you attempted multiple uploads, you may need to manually delete duplicates. Thank you so much for your patience!
Posted 28 days ago. Aug 24, 2017 - 09:57 PDT
Identified
We are experiencing a backlog in upload processing jobs in Powerschool Learning. Our team is working quickly to resolve this, but in the meantime you may see a delay in file uploads to PowerSchool Learning. While we work, please hold off on attempting uploads. We will update here when this is resolved. Thank you so much for your patience!
Posted 28 days ago. Aug 24, 2017 - 09:04 PDT