Upload issues resurfacing
Incident Report for PowerSchool Learning
Resolved
Uploads and our file system as a whole are back to normal. We are continuing to monitor for errors to ensure that this issue is truly solved.
Posted about 1 year ago. Jun 23, 2016 - 13:42 PDT
Monitoring
We have identified the root cause of the upload issue. We have implemented both a short term patch and are rolling out a permanent fix for the underlying cause. Uploads are re-enabled and should be working without disruption. We are monitoring the situation.
Posted about 1 year ago. Jun 23, 2016 - 12:47 PDT
Update
We are working on a short term patch to minimize errors while we continue to work the the underlying cause of today's upload issues. Next update in 15 minutes.
Posted about 1 year ago. Jun 23, 2016 - 12:20 PDT
Identified
Work continues to implement a fix. We have re-enabled uploads, though users may still experience intermittent errors.
Posted about 1 year ago. Jun 23, 2016 - 11:49 PDT
Update
We are continuing to work on a fix for the upload issue as quickly as we can. Uploads remain disabled for now. Next update in 15 minutes.
Posted about 1 year ago. Jun 23, 2016 - 11:36 PDT
Update
We are continuing to investigate the root cause of today's upload issues. Next update in 15 minutes.
Posted about 1 year ago. Jun 23, 2016 - 11:17 PDT
Investigating
We are investigating a resurfacing of intermittent upload issues from this morning.
Posted about 1 year ago. Jun 23, 2016 - 10:36 PDT