New content creation and updates to existing content not saving
Incident Report for PowerSchool Learning
Resolved
We have resolved these issues, and you should see that performance with new content creation/submission and content update has returned to normal. Any items that you had attempted to create or submit prior to or during this incident should be showing up for you now.
Posted 6 months ago. Jan 26, 2017 - 09:37 PST
Identified
We have implemented short-term changes which should result in performance returning back to normal in the coming minutes. We will continue to monitor the situation, as well as work toward solutions to prevent this from occurring in the future.
Posted 6 months ago. Jan 26, 2017 - 09:13 PST
Investigating
We are investigating issues with new content creation and updates to existing content. We'll keep you updated here.
Posted 6 months ago. Jan 26, 2017 - 08:43 PST