503 errors in PowerSchool Learning
Incident Report for PowerSchool Learning
Resolved
We have identified and resolved the errors accessing PowerSchool Learning. We now anticipate that all should be functioning as expected. Thank you for your patience!
Posted 2 months ago. Oct 04, 2017 - 19:29 PDT
Update
We are continuing to investigate this issue and work as quickly as possible to resolve. Thank you so much for your continued patience.
Posted 2 months ago. Oct 04, 2017 - 17:36 PDT
Investigating
We are experiencing 503 errors when attempting to access pages in PowerSchool Learning. Our team is actively investigating. Apologies for the inconvenience!
Posted 2 months ago. Oct 04, 2017 - 14:56 PDT