Continuing issues saving content
Incident Report for PowerSchool Learning
Resolved
We are continuing to see that saving content is working as expected in PowerSchool Learning. Thank you for your patience!
Posted 4 months ago. Jul 31, 2017 - 05:36 PDT
Monitoring
We've migrated to use a single database for all saving of data. So far in our tests this has resolved the issues around saving content. We'll continue to monitor the issue through the weekend.
Posted 4 months ago. Jul 29, 2017 - 14:23 PDT
Identified
We are continuing to see some issues saving content into our replicated database setup. We are changing to use a single database to attempt to resolve this.
Posted 4 months ago. Jul 29, 2017 - 14:22 PDT