Slowness and errors uploading files
Incident Report for PowerSchool Learning
Resolved
Performance speed and file uploads are now successful. Our team will continue to monitor closely, but expect that this incident is resolved. Thank you for your patience!
Posted 2 months ago. Oct 05, 2017 - 12:11 PDT
Investigating
We are seeing continued issues with uploads and imports. Our team is investigating.
Posted 2 months ago. Oct 05, 2017 - 09:18 PDT
Monitoring
We have resolved the earlier issues, but will continue to monitor closely to ensure there are no further incidents. Thanks for your patience!
Posted 2 months ago. Oct 05, 2017 - 08:14 PDT
Investigating
We're currently investigating reports of system slowness and errors when uploading files. We're working hard to resolve this as quickly as possible. Our apologies for the inconvenience.
Posted 2 months ago. Oct 05, 2017 - 07:37 PDT