Working to resolve issues processing Progress Reports, file uploads, score submissions
Incident Report for PowerSchool Learning
Resolved
Performance has returned to normal. You should see that uploads, Progress Reports, score submissions, etc, are functioning at 100%.
Posted 6 months ago. Oct 27, 2016 - 13:04 PDT
Monitoring
Our team has implemented a resolution and is monitoring the situation. You should start to see your experience with Progress Reports, file uploads, Rubrics score submissions, etc, improve over the next short while, and performance should be back to 100% within an hour. We'll post another update when this is fully resolved.
Posted 6 months ago. Oct 27, 2016 - 12:19 PDT
Update
Update: We are continuing to work to resolve issues with a service responsible for processing Progress Reports, file uploads, and score submissions, among other things. Our team is working hard to get this resolved, and updates will continue to be posted here.
Posted 6 months ago. Oct 27, 2016 - 11:44 PDT
Identified
Our team has identified issues with a service responsible for processing Progress Reports, file uploads, and score submissions, among others. We are working to resolve this as quickly as possible and will post updates here as we have them!
Posted 6 months ago. Oct 27, 2016 - 11:22 PDT