Issues with file uploads and imports
Incident Report for PowerSchool Learning
Resolved
We have implemented a resolution for the issue preventing file uploads in PowerSchool Learning. All new file uploads are now processing successfully. Uploads prior to 7:00 am PST today may need to be reattempted. We expect that most uploads since that time will process successfully. Please verify any recent uploads before re-attempting. We thank you for your patience and apologize for any inconvenience this may have caused.
Posted 2 months ago. Apr 16, 2018 - 14:15 PDT
Update
We have resolved the slowness and errors in PowerSchool Learning navigation. We are continuing to work to address file upload and import issues. Thank you for your patience.
Posted 2 months ago. Apr 16, 2018 - 10:41 PDT
Update
We are aware of slowness and possible errors when navigating through PowerSchool Learning, and are working to address this and the ongoing incident. We apologize for the inconvenience.
Posted 2 months ago. Apr 16, 2018 - 09:03 PDT
Update
We are continuing to work to resolve this issue, and apologize for the interruption in file upload and import services.
Posted 2 months ago. Apr 16, 2018 - 06:25 PDT
Investigating
We are experiencing issues with file uploads and imports to PowerSchool Learning. Our team is working to resolve this, and will provide updates as they are available. Thank you for your patience.
Posted 2 months ago. Apr 15, 2018 - 23:08 PDT