Slowness and 500 errors
Incident Report for PowerSchool Learning
Resolved
This issue is now resolved.
Posted 22 days ago. Aug 30, 2017 - 16:32 PDT
Monitoring
We are seeing that page load times have leveled out, and at this time expect that errors have resolved. PowerSchool Learning should be loading smoothly. Thank you for your patience!
Posted 22 days ago. Aug 30, 2017 - 13:09 PDT
Investigating
We are experiencing slow page load times and intermittent 500 errors in PowerSchool Learning. Our team is working quickly to address this, and will provide updates here. Thank you for your patience!
Posted 22 days ago. Aug 30, 2017 - 12:27 PDT