Increased errors
Incident Report for PowerSchool Learning
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 05, 2017 - 08:30 PDT
Monitoring
Our team has identified the cause of the errors and implemented a solution. The error rate has returned to a normal level and we will continue to monitor.
Posted about 2 months ago. Jun 05, 2017 - 07:04 PDT
Investigating
PowerSchool Learning is experiencing an increased error rate this morning. Our apologies for the inconvenience here-- our team is working with priority to resolve these errors. Users may experience more-frequent-than-usual kitten errors, which should clear upon refresh.
Posted about 2 months ago. Jun 05, 2017 - 06:46 PDT