Investigating difficulty accessing PowerSchool Learning pages.
Incident Report for PowerSchool Learning
Resolved
Amazon Web Services has reported resolution, and all PowerSchool Learning services have now been fully restored. Thank you for your patience today!
Posted about 2 months ago. Feb 28, 2017 - 16:12 PST
Identified
We have identified this issue as being related to errors currently being experienced by Amazon Web Services (a service provider we use for file storage).

PowerSchool Learning pages are becoming accessible again, though you may experience some slowness. We are taking steps on our end to circumvent this, but for the time being files and some embeds will not be accessible.

We have temporarily disabled file uploads while these issues persist.
Posted about 2 months ago. Feb 28, 2017 - 10:59 PST
Update
We have identified this issue as being related to errors currently being experienced by Amazon Web Services (a service provider we use for file storage).

We are taking steps on our end to circumvent this.
Posted about 2 months ago. Feb 28, 2017 - 10:43 PST
Update
Update: We are continuing to investigate this and working to get PowerSchool Learning pages accessible again. We are investigating the possibility that this is connected to issues Amazon AWS is currently experiencing. We'll update you here as we have further updates!
Posted about 2 months ago. Feb 28, 2017 - 10:17 PST
Investigating
We are working to investigate and resolve 503 errors that folks are getting when accessing PowerSchool Learning pages. We'll keep you posted here as we have updates to share.
Posted about 2 months ago. Feb 28, 2017 - 09:47 PST