Issues with file uploads
Incident Report for PowerSchool Learning
Resolved
We have resolved the issue. File uploads should now be processing successfully.
Posted about 1 month ago. Nov 06, 2017 - 12:04 PST
Update
We are continuing to investigate and work to resolve this issue. We appreciate your patience.
Posted about 1 month ago. Nov 06, 2017 - 11:30 PST
Update
We are continuing to investigate this issue. We appreciate your patience.
Posted about 1 month ago. Nov 06, 2017 - 10:20 PST
Investigating
We have identified delays in processing file uploads to PowerSchool Learning. Our team is actively working to resolve. Thank you for your patience!
Posted about 1 month ago. Nov 06, 2017 - 09:22 PST