Issues accessing PowerSchool Learning
Incident Report for PowerSchool Learning
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 04, 2017 - 10:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 04, 2017 - 08:28 PDT
Update
Performance of PowerSchool Learning is returning to normal. Thanks for your patience as we worked to resolve these issues.
Posted 6 months ago. Jun 04, 2017 - 08:27 PDT
Update
Access to PowerSchool Learning has been restored. We are continuing to work to resolve issues users might see with uploads, and delays in newly-created and updated items appearing. Thanks for your patience. We'll keep you posted here!
Posted 6 months ago. Jun 04, 2017 - 08:05 PDT
Investigating
Some users may experience issues accessing their PowerSchool Learning domain. We are actively investigating.
Posted 6 months ago. Jun 04, 2017 - 07:20 PDT