Intermittent Upload Issues
Incident Report for PowerSchool Learning
Resolved
After implementing a fix and monitoring results, we have determined this issue to be resolved. Uploads are up and running again without error.
Posted over 1 year ago. Jun 23, 2016 - 10:17 PDT
Monitoring
We have implemented a fix and are monitoring the results. Uploads have been re-enabled.
Posted over 1 year ago. Jun 23, 2016 - 09:35 PDT
Update
Update: We have temporarily disabled uploads across the site while we work with this issue. Next update in 10 minutes.
Posted over 1 year ago. Jun 23, 2016 - 09:18 PDT
Identified
After maintenance work on our file system yesterday afternoon , we discovered an issue intermittently affecting uploads. We are working on a fix.
Posted over 1 year ago. Jun 23, 2016 - 09:05 PDT