Delay in file uploads
Incident Report for PowerSchool Learning
Resolved
We have fully resolved the delay in file uploads. All should now be functioning as expected. Thank you!
Posted about 1 month ago. Nov 02, 2017 - 12:25 PDT
Monitoring
We are aware of a delay in file uploads in PowerSchool Learning. Our team has identified the issue, and implemented a solution to work quickly through the queue of backed up requests. Thank you for your patience!
Posted about 1 month ago. Nov 02, 2017 - 11:50 PDT