Investigating errors accessing PowerSchool Learning
Incident Report for PowerSchool Learning
Resolved
We have identified the cause of the errors and the issue is now resolved. PowerSchool Learning should be accessible and functioning as expected.
Posted 2 months ago. Apr 13, 2017 - 16:37 PDT
Update
We are continuing to investigate and resolve errors accessing PowerSchool Learning.
Posted 2 months ago. Apr 13, 2017 - 14:51 PDT
Update
We have all hands on deck working to investigate errors that users are receiving accessing PowerSchool Learning and get them resolved. We'll continue to post updates here.
Posted 2 months ago. Apr 13, 2017 - 13:57 PDT
Investigating
We're aware of 503 errors that users are getting accessing PowerSchool Learning and are actively investigating. We'll post updates here regularly as we have further news to share.
Posted 2 months ago. Apr 13, 2017 - 13:33 PDT