File uploads
Incident Report for PowerSchool Learning
Resolved
We have identified the issue preventing file uploads and it is now resolved. All file uploads should now be successful. Any uploads attempted during the incident will upload successfully now; there is no need to reattempt. Thank you for your patience!
Posted 6 months ago. Jun 07, 2018 - 11:24 PDT
Investigating
We are investigating issues with file upload failures. Thanks for your patience.
Posted 6 months ago. Jun 07, 2018 - 11:15 PDT
This incident affected: PowerSchool Learning.