Question Library access issue
Incident Report for PowerSchool Learning
Resolved
We have resolved the issue, and all access to the Question Library is restored. Thanks for your patience!
Posted about 1 year ago. Mar 31, 2018 - 00:15 PDT
Identified
A resolution for this issue has been identified and will be implemented tonight. Thank you so much for your patience.
Posted about 1 year ago. Mar 30, 2018 - 12:11 PDT
Investigating
We are aware of an issue preventing access to the Question Library in PowerSchool Learning. Navigating to the Library directly, or attempting to add a question from the Library inside the Assessment tool, will likely display an error. We are working quickly to resolve the issue, and will provide updates as they are available. We apologize for the inconvenience!
Posted about 1 year ago. Mar 30, 2018 - 08:52 PDT