IfrormationNow Down for COLO customers
Incident Report for PowerSchool Learning
Resolved
There was one DB server that was not responding, eventually we hard rebooted it and sites were accessible and working fine later on.
Posted 4 months ago. Mar 11, 2019 - 20:19 PDT
Investigating
Here’s a list of those who have report it so far:

04382611 Lutheran School Association, IL https://512246.stiinformationnow.com/InformationNow
04389555 Notre Dame High School, MO https://163091.stiinformationnow.com/InformationNow
04389802 Cardinal Mooney, MI https://172847.stiinformationnow.com/InformationNow
04389782 Spring Valley School, AL https://228784.stiinformationnow.com/InformationNow
04389767 Faith Training, LA https://189999.stiinformationnow.com/InformationNow
04389528 Marion Community, IL
04389553 Manchester Academy, MS
04389770 Biloxi Public Schools, MS
04389792 Bement Community USD 5, IL
Posted 4 months ago. Mar 10, 2019 - 19:41 PDT