Issues accessing PowerSchool Learning
Incident Report for PowerSchool Learning
Resolved
Our team is has resolved this incident. We will continue to monitor closely to ensure stability. Thanks for your understanding!
Posted about 1 year ago. Dec 11, 2017 - 21:58 PST
Monitoring
We have resolved the incident, but recognize that some users may still experience general slowness. We are also aware that imports may not be functioning as normal, which we are working to address. Our team is monitoring closely and continuing to implement improvements. Thanks for your patience!
Posted about 1 year ago. Dec 11, 2017 - 14:32 PST
Update
We are continuing to monitor and work to stabilize performance permanently. Some may access smoothly at this point; others may see intermittent errors. Thanks for your understanding!
Posted about 1 year ago. Dec 11, 2017 - 10:39 PST
Investigating
We are investigating access issues and errors in PowerSchool Learning, and actively working to resolve. We apologize for the inconvenience, and thank you for your patience!
Posted about 1 year ago. Dec 11, 2017 - 06:25 PST