Issues with Google SSO and Activity Saving
Incident Report for PowerSchool Learning
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 15, 2018 - 13:18 PDT
Monitoring
The observed and reported performance issue was addressed. Additional work continues tonight to address remaining slowness. The technical team will continue to monitor and react to any further performance improvements. Thank you for your patience.
Posted about 1 year ago. Aug 14, 2018 - 22:10 PDT
Update
We are continuing to review the performance issues. Thank you for your patience as we work to resolve these issues.
Posted about 1 year ago. Aug 14, 2018 - 15:38 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 14, 2018 - 11:48 PDT
Investigating
We are actively troubleshooting several performance issues affecting PowerSchool Learning. Our teams are working expediently to come to a resolution. We apologize for any inconvenience this may cause you.
Posted about 1 year ago. Aug 14, 2018 - 11:47 PDT
This incident affected: PowerSchool Learning and Learning Integration with G Suite (Integration with Google Authentication).