Some imports stuck in "approved" state
Incident Report for PowerSchool Learning
Resolved
We have resolved the issue and are now seeing all imports processing successfully. Thank you for your patience!
Posted 12 months ago. Dec 22, 2017 - 13:49 PST
Identified
We are aware that some imports are stuck in the "approved" state. We are working to resolve this. Thanks for your patience!
Posted 12 months ago. Dec 22, 2017 - 10:09 PST