PowerSchool Learning Service Disruption
Incident Report for PowerSchool Learning
Resolved
PowerSchool Learning experienced a service disruption today that caused data to not appear as expected. We worked diligently and services were restored at 10:03am PDT. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve these issues. We strive to provide the best possible experience to our customers. Please don’t hesitate to contact PowerSchool Support with any questions.
Posted 5 months ago. Apr 22, 2019 - 12:13 PDT
Identified
We are following up with you about your PowerSchool Learning Service Interruption in which created content does not appear as expected.
Out of an abundance of caution, our teams immediately began assessing the situation. We will continue to provide you with regular updates.
We appreciate your patience while we work diligently to resume your service to full functionality. Please contact PowerSchool Technical Support if you have any additional questions.
Posted 5 months ago. Apr 22, 2019 - 09:26 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 22, 2019 - 07:14 PDT
Investigating
We are aware that some customers using PowerSchool Learning are experiencing a service interruption. We apologize for the inconvenience this may have caused and we are working diligently to restore full system functionality. We will provide updates as they become available.
Posted 5 months ago. Apr 22, 2019 - 07:13 PDT
This incident affected: PowerSchool Learning.