Google drive attachments not proccessing
Incident Report for PowerSchool Learning
Resolved
We have resolved this incident. All Google Doc attachments should now process as expected. Any attachments attempted during the incident are also now processing and will be available shortly. Thank you for your patience, and please reach out if you have any questions!
Posted 9 months ago. Dec 18, 2017 - 11:52 PST
Identified
This morning, we became aware of a processing issue when downloadable Google Docs are attached in PowerSchool Learning. Our team has identified a solution and are implementing the fix. Thanks for your patience!
Posted 9 months ago. Dec 18, 2017 - 10:31 PST