UC and Learning Users cannot login
Incident Report for PowerSchool Learning
Resolved
The issue was caused by a monthly clean up process that removes old data from the database for the authentication service. The process runs on the 1st of the month at midnight eastern and as soon as the process started, it started locking table that the haiku-authentication service stores tokens in, which caused the authentication service itself to be unable to connect to the database. Resolved this temporarily by stopping the cleanup process from running.
Posted 5 months ago. Mar 01, 2019 - 02:08 PST
Investigating
The services are not responding which is causing the authentication issue. Currently this is under investigation
Posted 5 months ago. Feb 28, 2019 - 22:47 PST
This incident affected: PowerSchool Learning.