File Uploads and Google Authentication Impacted
Incident Report for PowerSchool Learning
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 07, 2018 - 16:04 PST
Investigating
We are aware of an issue preventing file uploads at this time. Also, this is causing some Google users to experience 500 errors when logging in. We are working quickly to resolve the incident. We apologize for the interruption
Posted 10 months ago. Dec 07, 2018 - 12:28 PST
This incident affected: PowerSchool Learning.